help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: W3M with Emacs 21.3 under windows XP


From: rahed
Subject: Re: W3M with Emacs 21.3 under windows XP
Date: Thu, 26 Feb 2009 11:19:48 +0100
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.3 (windows-nt)

kelsogl <address@hidden> writes:

> I guess my main problem with telling GNU Emacs where to find the
> executable seems to be that I cannot find the executable myself. The
> only way I have ever been able to identify a windows executable is by
> the tell-tale .exe and I find none of these.   At the suggestion of
> Chris McMahan I went to http://sourceforge.net/projects/w3m and
> downloaded w3m-0.5.2.tar.gz .  I then used gunzip and and then tar -x
> to decompress the tarball and put it in the directory with my version
> 21.3 of emacs.   I then attempted to add c:/Program Files/Emacs/
> Emacs-21.3/w3m-0.5.2 to my exec path using the `C-h v' and feeding it
> exec-path.   When I clicked on the GUI  "Save for Future Sessions"  I
> get another nasty message : Scan error: "Unbalanced parentheses",
> 11342, 81754.  Even though I got no error when using the  "State" GUI
> to "save for future sessions".   M-x w3m still results in: Install w3m
> command in `exec-path' or set `w3m-command' variable correctly. When I
> did the "save for future sessions" I expected some magic to cause a
> change to my .emacs file but none occurred.  What am I doing wrong, or
> would it just be easier to tell me if I did anything right?


I am afraid this tarrball has to be built. w3m pages say that this appl only
works with cygwin on windows platform.

-- 
Radek





reply via email to

[Prev in Thread] Current Thread [Next in Thread]