help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: speck-mode; Invalid default checker


From: Xah Lee
Subject: Re: speck-mode; Invalid default checker
Date: Sun, 22 Feb 2009 13:38:37 -0800 (PST)
User-agent: G2/1.0

On Feb 22, 10:29 am, martin rudalics <address@hidden> wrote:
>  > when using speck-mode in emacs 23, i get this error âInvalid default
>  > checkerâ. Anyone seen it?
>
> `speck-mode' raises this error when it doesn't find a spell-checking
> engine like Ispell or Aspell.  This is usually due to the fact that no
> such engine has been installed or that `speck-mode' can't find it via
> `load-path'.

thanks.

>  > GNU Emacs 23.0.60.1 (powerpc-apple-darwin7.9.0, *Step 9.0rc3) of
>  > 2007-11-24 on applecore.inf.ed.ac.uk
>
> Who built Emacs 23 in November 2007?

humm... interesting. Didn't notice that. It was the current binary
download from NeXTStep Emacs's site (aka Emacs.app).

  Xah
∑ http://xahlee.org/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]