help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error when compiling emacs-unicode-2 on windows


From: David Kastrup
Subject: Re: Error when compiling emacs-unicode-2 on windows
Date: Sun, 10 Aug 2008 18:17:28 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (gnu/linux)

HL <address@hidden> writes:

> On 8月10日, 下午7时51分, "Juanma Barranquero" <address@hidden> wrote:
>> On Sun, Aug 10, 2008 at 04:43, HL <address@hidden> wrote:
>> > I finally successfully built an Emacs. But that site doesn't give me
>> > any hint or help. Because the emacs I want to build is from branch
>> > Emacs-unicode-2 , maybe different from other branches.
>>
>> Yes, it is different, as in, it has ceased to exist, it is developed
>> no more, it is an ex-branch.
>>
>
> So, which branch should I check out if I want a unicode version of
> Emacs?

The trunk is just fine.

-- 
David Kastrup, Kriemhildstr. 15, 44793 Bochum


reply via email to

[Prev in Thread] Current Thread [Next in Thread]