help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNU Emacs 23.0.60.1 (i386-mingw-nt5.1.2600) of 2008-08-06 on LENNART


From: Eli Zaretskii
Subject: Re: GNU Emacs 23.0.60.1 (i386-mingw-nt5.1.2600) of 2008-08-06 on LENNART-69DE564 (patched): error "Required feature `diary-loaddefs' was not provided"
Date: Sat, 09 Aug 2008 10:20:23 +0300

> Date: Fri, 08 Aug 2008 23:49:06 +0200
> From: Rainer Stengele <address@hidden>
> Cc: Peter Dyballa <address@hidden>, address@hidden,
>       Rainer Stengele <address@hidden>
> 
> Lennart Borgman (gmail) schrieb:
> > Peter Dyballa wrote:
> >>
> >> Am 07.08.2008 um 16:59 schrieb Rainer Stengele:
> >>
> >>> Debugger entered--Lisp error: (error "Required feature 
> >>> `diary-loaddefs' was not provided")
> 
> no - same error in the latest version "GNU Emacs 23.0.60.1 
> (i386-mingw-nt5.1.2600) of 2008-08-08 on LENNART-69DE564 (patched)"

Could it be that you have some older Lisp file somewhere?  What does
"emacs -q -batch -f list-load-path-shadows" say?




reply via email to

[Prev in Thread] Current Thread [Next in Thread]