help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error when switching modes on v 22.1.1


From: paul.mead
Subject: Re: Error when switching modes on v 22.1.1
Date: Fri, 8 Aug 2008 00:59:59 -0700 (PDT)
User-agent: G2/1.0

On Aug 7, 6:09 pm, Peter Dyballa <address@hidden> wrote:
> Am 07.08.2008 um 17:58 schrieb paul.mead:
>
> > When I try M-x outline-mode, I get the following error:
>
> > Couldn't open load file: easy-mmode
>
> > I've tried searching for help on this but found nothing - is there
> > another component that I need to find?
>
> No ELisp file should be missing (but there were problems with this  
> file and the NS version of GNU Emacs *23* when building it). Are you  
> sure that you do *not* have a mixture of a few Emacsen? Does it cost  
> you much money to download up-to-date GNU Emacs 22.2? Is it too  
> complicated to create a new directory in which you can out-pack the  
> GNU Emacs 22.2 archive? You'll have a clean start ... (which might  
> imply less problems)
>
> --
> Greetings
>
>    Pete
>
> If it does exist, it's out of date.
>                                 – Arnold's Second Law of Documentation

Peter

you're right of course, I was being lazy and slightly apprehensive
about compiling under cygwin and took the 'easy' route of downloading
a pre-packaged higher version. I'm compiliing 22.2 now and I'll update
once that's done.

Cheers
Paul


reply via email to

[Prev in Thread] Current Thread [Next in Thread]