help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gud : Phase error in gdb-pre-prompt (got pre-emacs)


From: Francis Moreau
Subject: Re: gud : Phase error in gdb-pre-prompt (got pre-emacs)
Date: Tue, 15 Jul 2008 09:49:15 +0200

On Mon, Jul 7, 2008 at 11:19 AM, Nick Roberts <address@hidden> wrote:
> OK.  In that case it might be a good idea to try the mode in the package 
> gdb-mi
> at ELPA (http://tromey.com/elpa/) which uses GDB/MI instead of annotations.  
> If
> you are familiar with Emacs, this is very straightforward to 
> install/uninstall.

well I'll probably still use the old annotation since I don't have time to
play with this.

> This will replace the current mode, anyway, as annotations are being
> deprecated.

OK

thanks
-- 
Francis




reply via email to

[Prev in Thread] Current Thread [Next in Thread]