help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Is it possible to use new Emacsen with non-ASCII?


From: Eli Zaretskii
Subject: Re: Is it possible to use new Emacsen with non-ASCII?
Date: Sat, 17 May 2008 10:22:01 +0300

> From: Ilya Zakharevich <address@hidden>
> Date: Sat, 17 May 2008 00:21:54 +0000 (UTC)
> Bcc: address@hidden
> Originator: address@hidden
> 
> > I'd recommend to upgrade to 22.2,
> 
> If it were my computers, I would install the last version of
> Emacs which supports internationalization, v19.

Well, then just remember that whenever they decide to upgrade to 22,
you should switch to `(set-locale-environment "koi8-r")', although
what worked with 21.x should also continue working.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]