[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: annoying menu in minibuffer for selecting input charset (?)

From: address@hidden
Subject: Re: annoying menu in minibuffer for selecting input charset (?)
Date: Mon, 17 Dec 2007 00:54:21 -0800 (PST)
User-agent: G2/1.0

On Dec 15, 11:02 am, Eli Zaretskii <address@hidden> wrote:
> > From: address@hidden
> > Date: Fri, 14 Dec 2007 02:57:02 -0800 (PST)
> > I'm running emacs 22.1 (standard 'csw'-configuration from
> > on solaris (5.10) where
> > the 'locale' is set generally to 'en_US.UTF-8'. Whenever I run emacs I
> > have an annyoing 'menu' in the minibuffer
> > where I can switch the input charset.
> What annoying 'menu' is that? please be specific and tell the details
> of what you see.  (I don't see any menu when I run Emacs 22.1.)
In the minibuffer I see the words "glish/European]" (the font-size is
bigger than in other parts and the font-weight is bold. The start of
the string "[English" lies outside the emacs windows and is not
visible). When I click into the minibuffer a small window pops up
showing the 8 entries.

The annoyance is that I don't see any minibuffer 'messages' when I'm
e.g. looking for a file (hitting C-x f, entering the beginning of a
file name and then hitting TAB, or hitting M-x and starting to enter a
command), The regular minibuffer messages appear above the menu and I
have first to resize first the minibuffer before I see what I typed
(the minibuffer is only 1 line height and does not automatically
To illustrate the problem better I took some screenshots: They can be
seen here .

> Also, does this happen when you start Emacs with "emacs -Q"?  If the
> problem disappears in "emacs -Q", there's something in your .emacs or
> the system-wide site-start.el file that causes this annoyance.
'-Q' doesn't remove the menu.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]