[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs not finding Xdefaults

From: reader
Subject: Re: emacs not finding Xdefaults
Date: Fri, 07 Dec 2007 11:11:18 -0600
User-agent: Gnus/5.110007 (No Gnus v0.7) Emacs/22.1.50 (gnu/linux)

rustom <address@hidden> writes:

>> On Nov 29, 1:07 am, James Cloos <address@hidden> wrote:
>> > I usually keep a symlink ~/.Xdefaults-$(hostname) pointing to .Xdefaults
>> > to make management easier.
> On Nov 29, 7:13 pm, rustom <address@hidden> wrote:
>> Well I can do that....
>> ... the next time I have a similar problem I'll try this.
> Well the problem recurred and I tried this but this did not work.
> What worked was a. xrdb < .Xdefaults followed by reboot (logout not
> enough)
> What triggered? Dunno but I think it was having one system firefox
> (iceape actually) interleaved with the newest firefox 3 alpha5.

Not sure if this might be true on debian but on some linux distros the
.Xdefaults file became obsolete in favor of .[Xx]resources some time

I symlink an ~/.Xresources file to ~/.Xdefaults so both bases are

(ln -s ~/.Xdefaults ~/.Xresources  - just on the off chance you didn't
know how)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]