help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PovRay Mode will not work??


From: Tom Tromey
Subject: Re: PovRay Mode will not work??
Date: Sun, 24 Jun 2007 15:36:31 -0600
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.990 (gnu/linux)

>>>>> "Tom" == Tom Tromey <address@hidden> writes:

Tom> It is strange that the page says that this was tested with 21.2.
Tom> Perhaps I'm incorrect about the problem here.

I looked at pov-mode.el and I see the problem.

It defines:

(defvar font-pov-is-Emacs
  (or font-pov-is-Emacs19 font-pov-is-Emacs20 font-pov-is-Emacs21))

... which is not robust enough, since it does not include the case
where emacs-major-version is 22.

Tom





reply via email to

[Prev in Thread] Current Thread [Next in Thread]