help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs 22.1 Compile with Ubuntu 7.04


From: simaomm
Subject: Re: Emacs 22.1 Compile with Ubuntu 7.04
Date: Fri, 08 Jun 2007 19:32:56 -0700
User-agent: G2/1.0

On Jun 8, 9:18 pm, Taylor Venable <address@hidden> wrote:
> On Fri, 08 Jun 2007 09:36:27 -0700
>
>
>
> address@hidden wrote:
> > Hi,
>
> > I just compiled emacs with the following configure options:
>
> > ./configure --with-gtk --enable-font-backend --with-xft
>
> > But when I run emacs I get:
> > ./emacs
> > No fonts match `Monospace-8'
>
> > Here's my .Xresources:
> > Emacs.FontBackend: xft
> > Emacs.font: Monospace-8
> > Xft.dpi: 96
> > Xft.hinting: None
>
> > Thank you for your help.
>
> Try running Emacs with `./emacs --enable-font-backend` and if that
> fails try (in addition) a different font, maybe something like:
>
> Emacs.font: DejaVu Sans Mono-10
>
> You need to pass the "--enable-font-backend" both when you configure
> and when you run the program.
>
> --
> Taylor Venable
> address@hidden://www.metasyntax.net/

Hi,

I did tried with a different font and with --enable-font-backend but I
still get a similar error.

Thank you for your help.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]