help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: raise frame no go


From: Leo
Subject: Re: raise frame no go
Date: Thu, 21 Dec 2006 01:34:15 +0000
User-agent: Gnus v5.11, Emacs/23.0.0.4 (20061218), Fedora 6 gnu/linux

* Juanma Barranquero (2006-12-21 02:17 +0100) said:
  ^^^^^^^^^^^^^^^^^^
> On 12/21/06, Leo <address@hidden> wrote:
>
>> I want to use emacsclient to bring Emacs frame to the front. I tried
>> several functions including raise-frame, x-focus-frame etc, but none
>> of them worked.
>
> I suppose you have `server-raise-frame' set to t (the default), 

Yes.

> and are using something like:
>
>  emacsclient --eval "(raise-frame)"

Yes.

>
>> This is tested in Gnome 2.16 in Fedora 6.
>
> Must be something with your window manager...

It is the standard default window manager metacity. How does that
raise-frame work for Emacs with GTK+?

>
>> Emacs 23: 20061218.
>
> Have you tried with the CVS HEAD version (Emacs 22.0.92 right now)?

No. But I suspect it will also happen in 22.0.92.

>
>                    /L/e/k/t/u

Thank you for your help, Juanma.

-- 
Leo <sdl.web AT gmail.com>                         (GPG Key: 9283AA3F)





reply via email to

[Prev in Thread] Current Thread [Next in Thread]