help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with emacs and ispell on XP


From: Kylltrog
Subject: Re: Problem with emacs and ispell on XP
Date: 1 Dec 2006 06:40:28 -0800
User-agent: G2/1.0

Thanks to all! This new emacs-version does it!

I'm sorry, but I couldn't reply immediately.

Best greetings, Kylltrog

On Nov 27, 5:28 pm, Lennart Borgman <address@hidden>
wrote:
> Kylltrog wrote:
> >   Hallo,
>
> > I have the following problemon these XP-versions:
>
> > - when I use ispell in emacs (both NOT cygwin-version), emacs crashes
> > really!
>
> > The version are:
>
> > GNU Emacs 21.3.1 (Copyright (C) 2002 Free Software Foundation, Inc.)
>
> > International Ispell Version 3.3.02 12 Jun 2005 (Copyright (c), 1983,
> > by Pace Willisson)
>
> > Is there a way to use these versions together. Ispell won't work in
> > emacs. And I don't know why? Other tools work with these emacs-version
> > perfectly.
>
> > Must I use a special ispell-version?Could you perhaps try with the CVS 
> > version of Emacs? This is the next
> version to be released and it is currently in pretest and very stable.
> See EmacsWiki for how to get precompiled binaries:
>
> http://www.emacswiki.org/cgi-bin/wiki/CategoryWThirtyTwo
>
> I think there is a bit more about ispell/aspell there too (but I do not
> remember now).



reply via email to

[Prev in Thread] Current Thread [Next in Thread]