help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs 21 and w3 on Debian


From: Thierry Emery
Subject: Re: Emacs 21 and w3 on Debian
Date: Tue, 24 May 2005 18:39:01 +0200
User-agent: T-gnus/6.17.3 (based on No Gnus v0.3) SEMI/1.14.6 (Maruoka)FLIM/1.14.7 (Sanjō) APEL/10.6 Emacs/22.0.50 (gnu/linux) MULE/5.0 (SAKAKI)

Klaus Straubinger <address@hidden> writes:

> Maybe someone should suggest to Debian that they work with Emacs
> development instead of doubling the maintenance effort.

So far, Debian GNU/Linux "sid" includes GNU Emacs 21.4, which does not
contain the URL package.

I suppose that when Debian upgrades to GNU Emacs 22 (either released
or from CVS) there won't be such a double maintenance anymore ?

> Does Debian maintain (officially or not) the W3 package?

Yes, based on a 2001 snapshot of its CVS version.  It seems to me that
there are only minor differences with the current state of the CVS version.

> This package is not (yet?) in the Emacs development tree.

You are right.  It is still a GNU project though:
http://savannah.gnu.org/projects/w3/

Thierry
-- 
thierry |dot| emery |at| free |dot| fr


reply via email to

[Prev in Thread] Current Thread [Next in Thread]