help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

email using MAIL


From: Mahdi Osman
Subject: email using MAIL
Date: Wed, 13 Apr 2005 15:07:07 +0200 (MEST)

Hi, list,

Thanks for your help. "goto-addr" worked very well!

Just another question if you can help me please.

I have been trying to use xemacs to send/read emails. I am using a gmx.net
account as you can see from my email adress.

I am using the "Mail" package in my xemacs to send emails. Everything seems
to be ok, have no error report. However, the odd thing is that the email
isn't going out and I do not know why. WHERE AM I MAKING A SILLY MISTAKE? 

I wonder if you could give me a hint, please, on as to how to organise my
gmx.net account in xemacs.

Sofar I have the following stuff in my .emcs


(setq send-mail-function 'smtpmail-send-it) ; if you use `mail'
(setq message-send-mail-function 'smtpmail-send-it) ; if you are using Gnus.
(setq smtpmail-default-smtp-server "mx0.gmx.net")
(setq smtpmail-local-domain "address@hidden")
(setq smtpmail-sendto-domain "address@hidden")
(setq smtpmail-debug-info t) ; only to debug problems


Trying to send an email to a friend using yhaoo.com gives me "error"

How can I go arround this problem? 

Thanks in advance for your precious time and help!

Mahdi



-- 
-----------------------------------
Mahdi Osman (PhD)
E-mail: address@hidden
-----------------------------------

+++ NEU: GMX DSL_Flatrate! Schon ab 14,99 EUR/Monat! +++

GMX Garantie: Surfen ohne Tempo-Limit! http://www.gmx.net/de/go/dsl




reply via email to

[Prev in Thread] Current Thread [Next in Thread]