help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Authoritative source for vc-svn.el?


From: Emory Smith
Subject: Re: Authoritative source for vc-svn.el?
Date: Mon, 27 Dec 2004 15:52:19 -0700
User-agent: Unison/1.5.2

hi darren,

i would love to know about this as well ... please let me know if you find a good solution.

emory

On 2004-11-10 10:02:23 -0700, "D. D. Brierton" <address@hidden> said:

I've been spending a bit of time on Google searching for information about
using Emacs (21.3) with Subversion (1.0.8). As I understand it vc-svn.el
is required for VC, and psvn.el for PCL. I think I've found the most
recent version of psvn.el, but things get a little more confusing with
regards to vc-svn.el. My searching on Google indicates that there was at
one time three different version of this kicking around. Some emails on
the emacs-devel list and on the Subversion dev list suggests that there
has been some attempt to merge the vc-svn.el in Subversion's repository
with the vc-svn.el in Emacs' CVS. I'm unclear on what the status is of
those merges, however, and whether vc-svn.el is still distributed with
Subversion (it wasn't in Fedora Core 2's Subversion RPM) or whether the
one in Emacs CVS is compatible with Emacs 21.3.

Until a new Emacs comes out with this functionality out of the box, can
someone tell me what I should be using for Emacs 21.3 and Subversion?

Also, if anyone has any notes or tips they could give me on using Emacs
with Subversion in general that would be really great.

TIA, Darren

                                



reply via email to

[Prev in Thread] Current Thread [Next in Thread]