help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: utf-8-fragment-on-decoding


From: David Kastrup
Subject: Re: utf-8-fragment-on-decoding
Date: Sat, 11 Dec 2004 21:52:52 +0100
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/21.3.50 (gnu/linux)

Guldo K <address@hidden> writes:

> Guldo K wrote:
>> Reiner Steib wrote:
>> 
>>> The best solution would be to upgrade to Emacs 21.3.
>> Thanks for the reply.
>> I am trying to compile and install 21.3, since I found no debian packages.
>> I compiled it, but starting the ./src/emacs file it complains about
>> termcap.
>
> OK, I've realized I needed the developer package.
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

> Now I'd like to make emacs use X, too.
> I run:
> # ./configure --with-x-toolkit=athena --with-x
> but the output says:
> <stuff>
> checking for X... no
^^^^^^^^^^^^^^^^^^^^^^

> How can I fix it?

Guess.  It should be easier the second time.  And if your Emacs fails
to compile support included graphics and other stuff, you can probably
figure out how to fix _that_ without asking again, then.

-- 
David Kastrup, Kriemhildstr. 15, 44793 Bochum


reply via email to

[Prev in Thread] Current Thread [Next in Thread]