help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: using utf-8...


From: Guldo K
Subject: Re: using utf-8...
Date: Tue, 23 Dec 2003 23:22:30 GMT
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

Jesper Harder <address@hidden> writes:

> Guldo K <address@hidden> writes:
> 
> > I have a problem with gnus and utf-8.
> 
> What problem?  It's difficult so say anything without a less vague
> problem description.
> 
> > However I think I need utf-8.el, which I just don't have;
> 
> utf-8.el is included with Emacs, so you should have it.

Thanks for the reply.
I didn't include a description of the problem for 2 reasons:
1) I just need to find that file (or I hope so...)
2) it's a known problem on this NG, and I just thought
you'd answer "look for this into other threads in the NG",
or suchlike.
In fact the solution should be set, according to some
threads I found, I just need to find utf-8.el.
Is it included in emacs?
I'm running
GNU Emacs 21.2.1
(i386-debian-linux-gnu, X toolkit, Xaw3d scroll bars)
of 2002-03-22 on raven, modified by Debian

I just did
# find / -iname "*utf*.el"
but I didn't found it. I found utf-7.el, instead.

Anyway the problem is as follows:
I'm using gnus to read NG, and noticed that some
of the messages including japanese text (but not
all of them) weren't correctly displayed.
I realized that all these messages were in utf-8 charset.
Searching the NG I found that I need ucs-tables;
I downloaded it and saved into a proper dir,
but apparently it's not enough.
So I thought that utf-8.el could be needed.
I heard about it here:
http://theotp1.physik.uni-ulm.de/~ste/comp/emacs/gnus/rs-gnus-unify.el

Thanks a lot,

*Guldo*


reply via email to

[Prev in Thread] Current Thread [Next in Thread]