help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs for Max OS X.3


From: Tim McNamara
Subject: Re: emacs for Max OS X.3
Date: Sun, 07 Dec 2003 16:03:29 -0600
User-agent: Gnus/5.1002 (Gnus v5.10.2) Emacs/21.3.50 (darwin)

"Chris Swoyer" <address@hidden> writes:

> I have installed the recent build of Emacs 21.3.50.1 from
> www.mindlube.com to run on my powerbook under panther. But it
> freezes when I try to run tex from its deopdown menu and some of the
> options (I think) I should have (e.g., dvips) don't show up on the
> menu). I renamed the file dot-emacs.el .emacs, but I've done
> somethhing wrong. On startup I get the message:
>
>   An error has occurred while loading `/Users/fswoyer/.emacs':
>
>   Symbol's value as variable is void: darwinp
>
> And I don't get the auctex and reftex functionality.

I can't answer all your questions, but I don't think you should have
renamed the .emacs.el file as .emacs.  Someone else here will know for
sure.  Your .emacs file needs to be in your home directory, and at
least in my installation of Emacs there is no .emacs.el file in my
home directory- so if you just renamed it and left it where it was,
Emacs can't find it.

Have you checked to make sure that TeX is properly installed on your
computer?  I'm using 10.1.5 (which may not come with exactly the same
stuff in the BSD subsystem) and dvips is conspicuous in its absence,
although dvipdf is present.  I installed GhostScript many moons ago
and ISTR that this was installed as part of that .pkg (along with
texi2dvi, texindex, pfd2ps, ps2pdf, etc.).

> Thanks for any help (including letting me know of a more
> appropriate news group if there is one).

Dis be da place.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]