help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: System-wide problem with backup files


From: Nancy McDermott
Subject: Re: System-wide problem with backup files
Date: Fri, 05 Dec 2003 10:06:25 -0600

Yesterday I reported that emacs on our system was not saving the backup files
correctly. (It was only saving the original backup file, but nothing ever got written
there again after later edits.) Well, today, the problem has mysteriously disappeared!
What could have been going on? We are totally stumped and want to figure this
out so it doesn't happen again. Any ideas would be most appreciated. Thanks.

X-Sender: address@hidden (Unverified)
X-Mailer: QUALCOMM Windows Eudora Version 6.0.0.22
Date: Thu, 04 Dec 2003 13:07:54 -0600
To: address@hidden
From: Nancy McDermott <address@hidden>
Subject: System-wide problem with backup files

We use emacs 21.2.1 on Tru64 and Linux servers. Recently (and we don't know exactly when),
the backup files have not been updating properly. It only saves the original backup file, but no
other changes when the file is edited subsequently. We haven't upgraded emacs for over a year
so we haven't changed emacs itself recently. Does anyone have any idea what could be causing this?
Your help would be very much appreciated as the problem is affecting a lot of our users. Thanks.

Nancy McDermott, Director
Social Science Computing Cooperative
University of Wisconsin - Madison
1180 Observatory Drive
Madison, WI  53706
(608) 262-3206
address@hidden


_______________________________________________
Help-gnu-emacs mailing list
address@hidden
http://mail.gnu.org/mailman/listinfo/help-gnu-emacs

Nancy


reply via email to

[Prev in Thread] Current Thread [Next in Thread]