help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: compiling emacs for 486 mulinux


From: Jonathan Kurtz
Subject: Re: compiling emacs for 486 mulinux
Date: 2 Nov 2003 10:19:21 -0800

Stefan Monnier chiseled very nicely in
news:<address@hidden>:

Hi!

thank you again :)
figured it out on weekend myself:
ldd /root/emacs
ldd: can't execute emacs (No such a file or directory)

> > still I'm getting this error:
> > /root/emacs: not found 
>  
> > anyone know what I'm missing?
> 
> It's built using a different version of libc (or of ld.so, most likely).
> The `not found' message is probably confusingly referring to
> /lib/ld-linux.so.2 or something like that.
you were right. :(

Does anybody know where to get that old libs on the internet? I need
them in kernelversion 2.0.36 (mulinux) for recompiling emacs again -
and to put the whole thing back on mulinx.
Well I'll try to recompile emacs with mulinux's libc.so.5.4.13,
ld-linux.so.1, libncurses.so.3.0 and libc.so.5 - but without libm.so,
compiling will probably fail. [1]
I'll post again, if it worked -

thx,

joni)

[1] maybe I was looking in the wrong place: it's either in /usr/lib,
nor in /lib


reply via email to

[Prev in Thread] Current Thread [Next in Thread]