help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: clear-string not defined


From: Robert Marshall
Subject: Re: clear-string not defined
Date: Mon, 22 Sep 2003 20:48:27 +0100
User-agent: Gnus/5.1002 (Gnus v5.10.2) Emacs/21.3.50 (gnu/linux)

On Mon, 22 Sep 2003, Stefan Monnier wrote:

>>>> this is emacs built from cvs, so maybe it ought to go as a bug
>>>> report, I just wanted to check that I wasn't doing something
>>>> stupid!
>>> The INSTALL-CVS file has useful info about where to send
>>> such questions/bug-reports.
>> Yes, I know, but the problem seemed so obvious, I was just trying
>> to guard against my own stupidity first (by making it publically
>> obvious!!)
> 
> If you only posted your message out of concern for your reputation,
> then I can't help you.  But if you intended to get some help or info
> then it makes more sense to send your message to a place where you
> have a higher chance of reaching people who can answer you.
> 

Well this one looks to be a problem with my setup - or maybe in one of
the packages I've loaded, so I need to track it down a bit before I
can submit a sensible bug report

After a bit of investigation

emacs -q 

(setq comint-output-filter-functions
'(comint-watch-for-password-prompt comint-truncate-buffer 
  comint-postoutput-scroll-to-bottom)) ; my settings for this
      no problem

emacs 
      with the same setq - no problem

But I'm seeing it in my current session(!)

tried loading vm and gnus - both of which I'm using, in a new session,
still no problem

Time for some serious digging and working though features I think!

Robert
-- 
La grenouille songe..dans son ch√Ęteau d'eau


reply via email to

[Prev in Thread] Current Thread [Next in Thread]