[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem with EOL conversions

From: Jeffery B. Rancier
Subject: problem with EOL conversions
Date: Wed, 27 Aug 2003 13:50:55 -0400
User-agent: Gnus/5.1002 (Gnus v5.10.2) Emacs/21.3 (windows-nt)

I have a DOS file which was FTP'd ASCII, and changed the EOL from
0x0D 0x0A to only 0x0A.  From the menu, I run Edit->End of Line
Conversion.  I see the bullet on Unix, which corresponds, I then hit
'D', and I get the message in the minibuffer:

| Coding system changed from binary to nil.

I attempt to save, and it goes right back to Unix format.  I use 

C-x RET \

and the message I get is:

| Coding system changed from nil to undecided-dos.

I attempt to save, and Emacs again saves it in Unix format.  If I run
M-x set-buffer-eol-conversion-dos, Emacs declares:

| Coding system changed from binary to nil.

And yes, it's saves in Unix format.  I can certainly run unix2dos, but
EOL conversion has never been an issue before.

Anyone have any hints to what's going on here, and what I've done?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]