help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: simple editor required


From: Kai Großjohann
Subject: Re: simple editor required
Date: Wed, 18 Jun 2003 09:26:50 +0200
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

"Paul Edwards" <address@hidden> writes:

> "Kevin Dziulko" <address@hidden> wrote in message news:address@hidden
>> First, Emacs with the tramp or ange-ftp packages, one can edit remote
>> files as if they were local.  So you could use your favorite version of
>> emacs all the time.
>
> For some reason I can't ftp to my remote systems.  I've already
> asked why not.  sysadmin mentioned firewall, but it was
> presumably all too hard.  I can ftp from the remote system to
> the local though.

If you can log in to the remote system, Tramp will probably help with
remote editing.  Warning: I wrote Tramp.

-- 
This line is not blank.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]