help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Has anyone actually built emacs 21.3 for SOLARIS (sparc)?


From: David Combs
Subject: Re: Has anyone actually built emacs 21.3 for SOLARIS (sparc)?
Date: Tue, 3 Jun 2003 07:13:33 +0000 (UTC)

In article <address@hidden>,
Dave Uhring <address@hidden> wrote:
>On Mon, 26 May 2003 18:44:06 -0500, Dave Uhring wrote:
>
>> Libraries compiled with gcc-2.95.3 are incompatible with binaries built
>> with gcc-3.2.2, and I cannot afford the license for Sun's compilers.
>
>Oops!  Only the libraries built with g++-2.95.3 are incompatible with
>binaries built with g++-3.x.x.
>

Ah, only for C++ compiling.

Well, which ones that you use have been compiled with
the 3.x.x, and which with 2.95.3?

The ones that sun supplies, either straight or
on companion cd, how are *they* compiled?

Thanks

David



reply via email to

[Prev in Thread] Current Thread [Next in Thread]