[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: w32 ssh trouble

From: Bruce Ingalls
Subject: Re: w32 ssh trouble
Date: Sun, 18 May 2003 11:44:32 GMT
User-agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3) Gecko/20030314

Kai Großjohann wrote:
Bruce Ingalls <address@hidden> writes:

I tried appending any 2 chars to the end, and this worked.


Now that I can get plink working under M-x shell, I tried adding
garbage to the end of my password in Tramp, but that did not work.
Unfortunately, this is not a good indicator, as Plink only works for
me via protocol 1, and I'll have to fool with Tramp settings for this.

What's the command line you use to tell plink to use protocol 1?
I'll add an entry plink1 to tramp-methods for you.

-1 just like ssh.

I understand your unease. The other solution is to pass in passwords,
using Plink's -pw command line option.

Whee.  That doesn't seem better.

I forgot to mention, that you don't need to append garbage, when passing the
password on the command line.
BTW, I tested plink with both cygwin & the native cmd.exe shells, and they
behave equally. I still must retest with XEmacs, but I don't expect different

reply via email to

[Prev in Thread] Current Thread [Next in Thread]