[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: w32 ssh trouble

From: Kai Großjohann
Subject: Re: w32 ssh trouble
Date: Sun, 18 May 2003 10:35:38 +0200
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

Bruce Ingalls <address@hidden> writes:

> I tried the above, and yes, it works.
> I tried appending any 2 chars to the end, and this worked.


> We are not talking about Tramp, yet. I figure that I have to get plink
> (ssh) working in M-x shell, before we can talk about Tramp.

Good idea.

> Now that I can get plink working under M-x shell, I tried adding
> garbage to the end of my password in Tramp, but that did not work.
> Unfortunately, this is not a good indicator, as Plink only works for
> me via protocol 1, and I'll have to fool with Tramp settings for this.

What's the command line you use to tell plink to use protocol 1?
I'll add an entry plink1 to tramp-methods for you.

> I understand your unease. The other solution is to pass in passwords,
> using Plink's -pw command line option.

Whee.  That doesn't seem better.
This line is not blank.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]