help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp: password prompt


From: Michael P. Soulier
Subject: Re: tramp: password prompt
Date: 23 Sep 2002 22:30:17 GMT
User-agent: slrn/0.9.7.4 (Linux)

On Mon, 23 Sep 2002 17:41:26 +0200, Kai   Großjohann
<address@hidden> wrote:
> 
> Aha!  Maybe you are running an old version of Tramp?  Do you have a
> variable tramp-actions-before-shell?  If no, please update Tramp.
> Old versions of Tramp were not able to deal with two prompts.
> 
> The current version of 2.0.21 or 2.0.22, see the variable
> tramp-version.  Dunno what version does the XEmacs package have.

tramp-version's value is 
"$Id: tramp.el,v 2.95 2002/04/10 17:16:25 kaig Exp $"

    I'm not sure if that's an old version or not. I just downloaded it
recently from sourceforge. 

    There was no variable tramp-actions-before-shell. 

    Mike

-- 
Michael P. Soulier <address@hidden>, GnuPG pub key: 5BC8BE08
"...the word HACK is used as a verb to indicate a massive amount
of nerd-like effort."  -Harley Hahn, A Student's Guide to Unix
HTML Email Considered Harmful: http://expita.com/nomime.html


reply via email to

[Prev in Thread] Current Thread [Next in Thread]