help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs or xemacs?


From: Sacha Chua
Subject: Re: emacs or xemacs?
Date: Wed, 11 Sep 2002 18:35:59 +0800
User-agent: Gnus/5.090008 (Oort Gnus v0.08) Emacs/21.3.50 (i586-pc-linux-gnu)

Klaus Berndl <address@hidden> writes:

> AFAIK this not correct: XEmacs has this nifty net-installer ported from Cygwin
> to the needs of XEmacs whereas GNU Emacs must still be installed by
> downloading one big archive (regardless of source-distrib or precompiled
> binaries), extracing it, reading the READMe and so on...

apt-get install emacs21

.. and then apt-get install any of the Emacs packages I want, or
download the .els or source archives and play with them myself.

I love Debian. =)

I understand that the binary distribution of Emacs is also easy to
install if you're using RPMs.

-- 
Sacha Chua <address@hidden> - 4 BS CS Ateneo geekette
interests: emacs, gnu/linux, wearables, teaching compsci




reply via email to

[Prev in Thread] Current Thread [Next in Thread]