help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problems printing non-usascii characters


From: A . L . Meyers
Subject: Re: problems printing non-usascii characters
Date: 03 Sep 2002 17:55:24 +0200
User-agent: Gnus/5.0808 (Gnus v5.8.8) XEmacs/21.4 (Informed Management)

address@hidden (Kai Gro~johann) writes:

> A. L. Meyers <address@hidden> writes:
> 
> > Hi! Using ps-printing, e. g. F10 - f - 2 , to print a text file
> > containing Latin 1 and/or Latin 9 characters not part of us-ascii
> > returns a question whether or not to continue as some characters are
> > not found in the font.  If I continue, I get blanks instead of the
> > characters.  How can I debug and solve this pesky problem?
> 
> I have asked the same question (subject line "ps-print can't print
> Latin-9 characters"), and Eli explained it's a two-step dance.  I'm
> sure those words help you to find it in Google.
> 
> When you have done it, could you share the solution?  I haven't
> gotten around to it.  I don't have a BDF font, for instance.

Have searched Google in vain.  No exact match for your subject text,
Kai.  Once I get instructions and it works, will be happy to report the
solution.  If it works for me, it will work for anyone.  :-)

Lucien
-- 
If you receive this by error, please delete it and inform the sender.
PGP key fingerprint=F1C0 D9AE 1B18 1405 4DFA  B4CC 6DC7 FF78 C76E FB15
To Big Brother Echelon from "spook":
Noriega Legion of Doom opus dei Honduras fissionable domestic disruption 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]