help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: compiling problems with JDE


From: Stevens, Brigham
Subject: RE: compiling problems with JDE
Date: Thu, 15 Aug 2002 14:03:42 -0700

Hi Björn,

I don't know if this is related to the problem, but I noticed the JDK bin 
directory is in your CLASSPATH. This is not necessary, unless you actually have 
.class files in that directory, which would be unusual. I don't think it would 
actually cause a problem though, but I am not familiar with JDE.

--brigham

-----Original Message-----
From: Björn [mailto:address@hidden 
Sent: Thursday, August 15, 2002 12:34 PM
To: address@hidden
Subject: compiling problems with JDE

hi emacs-team,

i got some trouble with emacs on my pc.

every time I try to compile a program with the JDE following error message
appears:

Invalid vm path in C:/windows/bin/javaw.exe

but the java.exe is installed in directory C:\j2sdk1.4\bin

my platform and some directories:
-       Windows XP : C:\windows
-       Java : C:\j2sdk1.4
-       Emacs : C:\emacs-21.2
-       Cygwin : C.\emacs-21.2\cygwin

my system variables:
Path:
%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;C:\j2sdk1.4\bi
n;C:\emacs-21.2\bin\home;C:\emacs-21.2\cygwin\bin
CLASSPATH:
C:\j2sdk1.4\bin;C:\j2sdk1.4\include;C:\emacs-21.2\bin\home
HOME:
C:\emacs-21.2\bin\home
LD_LIBRARY_PATH:
C:\emacs-21.2\bin;C:\emacs-21.2\cygwin\bin;C:\j2sdk1.4\bin
PATHEXT:
.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
windir:
%SystemRoot%

I think there is something wrong with my path variable.
do you know a way to fix my problem? would be very kind!

thx a lot, björn.



_______________________________________________
Help-gnu-emacs mailing list
address@hidden
http://mail.gnu.org/mailman/listinfo/help-gnu-emacs




reply via email to

[Prev in Thread] Current Thread [Next in Thread]