help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: why "\A-i" & "\M-i" bindings work great locally but not remotely? (B


From: Chris Seberino
Subject: Re: why "\A-i" & "\M-i" bindings work great locally but not remotely? (Binding Alt key + letter i)
Date: Mon, 7 Jan 2002 17:02:48 -0800
User-agent: Mutt/1.2.5i

Eli

Thanks for input.
I live by PuTTY and am using it right now.
If I bind something to A-i then A-i binding
WORKS GREAT!!!

However.....

I cannot type letter i anymore!!!! It gets
interpreted as A-i!!! Everytime I type letter
i I invoke command bound to A-i.
Likewise for A-m.  
It is almost
like Windows/Putty sends and Alt key press
with letters i and m by default.

Chris



On Mon, Jan 07, 2002 at 10:35:40AM +0200, Eli Zaretskii wrote:
> 
> On Sun, 6 Jan 2002, Chris Seberino wrote:
> 
> > why "\A-i" & "\M-i" bindings
> >  work great locally but not remotely? (Binding Alt key + letter i)
> 
> That's because your telnet client is not good enough.  Toss it and get a 
> better one.  If you are logging in remotely from a Windows system, 
> TeraTerm and PuTTY are two recommended programs.
> 
> _______________________________________________
> Help-gnu-emacs mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/help-gnu-emacs

-- 
=======================================================
| Dr. Christian Seberino  || (619) 553-7940  (office) |
| SPAWARSYSCEN 2363       || (619) 553-2836  (fax)    |
| 53560 HULL ST           ||                          |
| SAN DIEGO CA 92152-5001 || address@hidden |
=======================================================



reply via email to

[Prev in Thread] Current Thread [Next in Thread]