help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Upgrading to 21.1


From: Eli Zaretskii
Subject: Re: Upgrading to 21.1
Date: Fri, 02 Nov 2001 08:58:21 +0200

> From: Kalyan Mukherjea <address@hidden>
> Date: Fri, 2 Nov 2001 11:48:43 +0530 (IST)
> 
> Hello everyone,
>       I just downloaded emacs-21.1.tar.gz from ftp.gnu.org
> and followed the instructions in INSTALL.
> 
> ./configure
> make
> src/emacs -q
> Emacs came on ...
> make clean
> 
> But when I now invoke  emacs I still get the old emacs-20.7.

The last command line above should have been "make install", not
"make clean".  Your new Emacs is not installed, that's why you get
the old one.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]