[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[h-e-w] Installation trouble, latest CVS version on XP

From: Nikhil Nair
Subject: [h-e-w] Installation trouble, latest CVS version on XP
Date: Thu, 30 Jun 2005 10:05:51 +0100 (BST)


I think I asked this on the wrong mailing-list first time (I was in the
middle of a discussion on that list), so second time lucky, hopefully.

I've tried to install the development version I found at ;
the file's called Emacs- .
I'm working on XP SP2 (non-admin account), keeping all of the defaults
except the installation directory, which I put in my user account's
filespace.  It seemed to install, but then wouldn't run; I got (both when
it tried to run emacs automatically after installation, and when I run it
from the start menu):

C:\Documents and Settings\nnair\Emacs\setup\bin\gnuclientw.exe
Could not start runemacs --load="C:/Documents and 

(the above is the result of cutting from a message box with C-c.)

Any hints appreciated.  I did the installation from an unprivileged
account, but since the option it gave me was to do a full installation
except anything requiring privileged access, I presumed this would be



reply via email to

[Prev in Thread] Current Thread [Next in Thread]