[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Health-dev] connecting to GNUHealth server within wlan: could not c

From: Axel Braun
Subject: Re: [Health-dev] connecting to GNUHealth server within wlan: could not connect to server
Date: Fri, 23 Apr 2021 18:50:19 +0200

Hello Yusif,

Am Freitag, 23. April 2021, 06:10:03 CEST schrieb Yusif Suleiman:

> This was same problem I encountered the last time I worked with gnuhealth on
> openSUSE using vm on desktop computer.
> The server and tryton worked perfectly on vm, but cannot access the server
> from another computer even though I can ping the VM ip.
> I would also appreciate the solution to this issue.

I have attached a screenshot. On the left side you have a virtualbox running
Leap 15.2 and GNUHealth 3.8

**Important**: Yo need to select 'Bridged network' in
Properties (of the VM) -> Network

On the right side you see a terminal window from the laptop that hosts the
virtual machine.
- I can ping the VM
- I can log into the vm via ssh (after starting sshd in the vm)

On top you see teh GNU Health client running on the Laptop: It sinds the
server and gets the available databases listed.

Here as well, not a general problem....

Hope that helps,

Attachment: screen.png
Description: PNG image

reply via email to

[Prev in Thread] Current Thread [Next in Thread]