[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Health-dev] connecting to GNUHealth server within wlan: could not conne

From: Edgar Hagenbichler
Subject: [Health-dev] connecting to GNUHealth server within wlan: could not connect to server
Date: Thu, 22 Apr 2021 20:45:59 +0200
User-agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 Thunderbird/78.10.0

Dear Luis,

dear Axel,

when I try to connect to my GNUHealth server on my Raspi within my wlan ( with my Tryton client 5.0.33 I get the message "could not connect to server".  I can access the Federation server. I can ping the Raspi.

Firewall on the Raspi is inactive. The server is running, I can access the server on the Raspi itself.

Even when I tried to stop the firewall within the home net (router at it did not help.

There was a time when it worked, some months ago, but I do not know what was the difference. Any ideas?

Thank you very much!

All the best


reply via email to

[Prev in Thread] Current Thread [Next in Thread]