health-dev
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Health-dev] Vagrant error


From: Luis Falcon
Subject: Re: [Health-dev] Vagrant error
Date: Sat, 9 Apr 2016 11:44:35 +0100

Hi Carlos !

On Fri, 8 Apr 2016 12:06:39 -0500
Carlos Eduardo Sotelo Pinto <address@hidden> wrote:

> Dear Coders
> 
> I have found this error on the vagran on the default branch
> 
> 
> 
> 
> 
> 
> 
> *==> default: E==> default: : ==> default: Unable to locate package  
> postgresql-server-dev-9.1==> default: E==> default: : ==> default:
> Couldn't find any package by regex 'postgresql-server-dev-9.1'*
> After checking the provision file I have found
> 
> 
> 
> 
> *$ cat misc/vagrant/scripts/vagrant_bootstrap.sh | grep
> postgresapt-get install -y postgresql postgresql-server-dev-9.1su -
> postgres -c "createuser --createdb --no-createrole --no-superuser
> vagrant"* and this is no completely agree withe the box version
> 
> 
> 
> 
> *$ apt-cache search postgresql | grep server | grep
> devpostgresql-server-dev-9.4 - development files for PostgreSQL 9.4
> server-side programmingpostgresql-server-dev-all - extension build
> tool for multiple PostgreSQL versions*
> 
> ‚ÄčI suggest an update on the privision script
> 
Tom Dunlap and Bruno Villasanti have been the ones involved in Vagrant.

Bruno, can you take a look a this and push it to Hg , please ?

Thanks Carlos for the feedback !

Bests,
Luis

> Best Regards‚Äč
> 
> 




reply via email to

[Prev in Thread] Current Thread [Next in Thread]