[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Health-dev] Exception when building the package in a cleanroom Debi

From: Andreas Tille
Subject: Re: [Health-dev] Exception when building the package in a cleanroom Debian environment
Date: Mon, 24 Mar 2014 22:03:43 +0100
User-agent: Mutt/1.5.21 (2010-09-15)

Hi Emilien,

On Mon, Mar 24, 2014 at 09:35:40PM +0100, Emilien Klein wrote:
>       return self.cursor.execute(sql, params)
>   UnicodeEncodeError: 'ascii' codec can't encode character u'\xe0' in
> position 5: ordinal not in range(128)

Not that this remark would be very helpful, but what I can provide as a
tiny bit of information is the following:  When rendering the official
tasks pages for the Blends (and also Debian Med) from the content of
UDD on a Debian stable system (Wheezy) everything is running fine.  If
I run the same code on the same database on my machine at home with
Debian testing I get the same error as you above.  I have not fully
tracked things down and can not provide a reasonably small code piece
for reasonable testing / comparison but I simply wanted to throw this
piece of information in.

Kind regards



reply via email to

[Prev in Thread] Current Thread [Next in Thread]