[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Grub2 won't install on partitionable raid 1

From: Centurion Computer Technology (2005) Ltd
Subject: Re: Grub2 won't install on partitionable raid 1
Date: Wed, 26 Sep 2007 08:36:09 +1200

Hi Guys,

Grub-pc still won't detect a partitionable raided disk array.  Using
Debian lenny (amd64) with the grub-pc 1.95+2007828.

Is this easily fixable??


On Mon, 2007-05-28 at 10:53 +1200, Centurion Computer Technology (2005)
Ltd wrote:
> Hi,
> Using debian unstable grub2-1.95+20070520 (the current cvs version) on
> AMD64
> If I run 'grub-install /dev/md_d0'
> I get 'grub-setup: error: Can't open /dev/md0: No such file or
> directory'
> If I run 'grub-install /dev/md/d0'
> grub-setup: error: Unknown kind of RAID device `/dev/md/d0'
> If I run grub-probe for /dev/md_d0 or /dev/md/d0 I get:
> cannot find a device for /dev/md[_/]d0
> It looks to me like the detection code doesn't recognize the
> partitionable raid devices.
Daniel Reurich

Centurion Computer Technology (2005) Limited.
Ph: 021 797 722

reply via email to

[Prev in Thread] Current Thread [Next in Thread]