[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Groff] Unable To Access Glyphs From Zapf Dingbats

From: Henry McGilton
Subject: [Groff] Unable To Access Glyphs From Zapf Dingbats
Date: Mon, 7 Dec 2015 13:27:36 -0800

I have on and off been using both the Heirloom Project and now the Mac OS X 
Groff suite of tools.  Pretty much everything works fine except for one thing:

I have been completely unable to access glyphs from the Zapf Dingbats font.  All
I get is a rectangular box that is an indicator that whatever glyph I want can 
be found.

I see that there is a ZapfDingbats TTF font file in /System/Library/Fonts.    I 
read somewhere in the documentation that I should have a ZapfDingbats font in
a .dfont format, so I created that animal and added it into my ~/Library/Fonts

I tried using the \N’nnn’ for to try to access a character by its index from 
the encoding
vector, but that doesn’t work.

I also tried \[char a74], which should show a white square with a black 

I have had zero success in this endeavour.

Does anybody on the list have an actual, working example of how to get all the 
of machinery to work for Zapf Dingbats?  

    Many Thanks,

        . . . . . . . .    Henry

reply via email to

[Prev in Thread] Current Thread [Next in Thread]