[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: COEX GPS (model UBX-M8030 IC) on Raspberry Pi 4 Model B 2018 connect

From: Gary E. Miller
Subject: Re: COEX GPS (model UBX-M8030 IC) on Raspberry Pi 4 Model B 2018 connection issues
Date: Wed, 21 Jul 2021 19:57:27 -0700

Yo Aranza!

On Wed, 21 Jul 2021 21:30:07 -0500
Aranza Shaccid Leon <> wrote:

> I’m reading an error message at the command chmod 755 gpsdebuginfo.
> It currently reads chmod: cannot read ‘gpsdebuginfo’: No such file or
> directory 

Are you in the directory that you downloaded gpsdebuginfo into?

"ls -l gpsdebuginfo" should show you the file.

Once again, here are the steps, as root:

    # cd /var/tmp
    # wget
    # chmod 755 gpsdebuginfo
    # ./gpsdebuginfo > tmo.log
    # mail < tmp.log

I just did those, minus the mail, and they still work.

> Am I missing a step or is there different command I should use?

Hard to say without see a cut/paste of what you did, and how it worked.

Here is how it worked for me:

gem@dilbert ~/Desktop # cd /var/tmp
gem@dilbert /var/tmp # wget
--2021-07-21 19:54:32--
Connecting to||:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1991 (1.9K) [text/plain]
Saving to: ‘gpsdebuginfo’

gpsdebuginfo        100%[===================>]   1.94K  --.-KB/s    in 0s      

2021-07-21 19:54:43 (87.1 MB/s) - ‘gpsdebuginfo’ saved [1991/1991]

gem@dilbert /var/tmp # chmod 755 gpsdebuginfo
gem@dilbert /var/tmp #  ./gpsdebuginfo > tmo.log
gem@dilbert /var/tmp #

The next part would be the mail line.

Gary E. Miller Rellim 109 NW Wilmington Ave., Suite E, Bend, OR 97703  Tel:+1 541 382 8588

            Veritas liberabit vos. -- Quid est veritas?
    "If you can't measure it, you can't improve it." - Lord Kelvin

Attachment: pgpsDnSc0AW_B.pgp
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]