[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gpsd-users] installing gpsd and weird output

From: Eyal Saiet
Subject: Re: [gpsd-users] installing gpsd and weird output
Date: Thu, 08 Nov 2012 09:38:28 -0000

More info
I am using ubuntu 12.04
gps Magellan  400(USB)

I can see it both on lsusb
as well Desktop$ dmesg | grep -i usb
                            [55583.505558] usb 1-1.2: new full-speed USB device number 4 using ehci_hcd
[55584.076755] cdc_acm 1-1.2:1.0: ttyACM0: USB ACM device

On Thu, Nov 8, 2012 at 12:17 AM, Eyal Saiet <address@hidden> wrote:
I have tried installing gpsd
Desktop$ sudo apt-get gpsd
                E: Invalid operation gpsd
Desktop$ sudo apt-get install gpsd
Reading package lists... Done
Building dependency tree
worked fine.

So I tried:
/Desktop$ gpspipe -r >>/home/eyalak/Desktop/gps1.txt
and I only get the following in the text file:

Compared to the past when I used gpsd, it seems the path is not defined.
Eyal Saiet

Eyal Saiet

reply via email to

[Prev in Thread] Current Thread [Next in Thread]