[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnump3d-users] Re: gnump3d not starting

From: Michael Allen
Subject: [Gnump3d-users] Re: gnump3d not starting
Date: Fri, 15 Aug 2008 13:14:15 -0500

Correction, I'm using version 3.0-2.

On Fri, Aug 15, 2008 at 10:42 AM, Michael Allen <address@hidden> wrote:

I recently built a newer ubuntu server and started gnump3d (v 1.18) up on it.
It was working fine for a few weeks, until today, when I attempted to include an IP in the allowed_clients = list. (appending a semicolon and the ip to the current list).

I backed out that change and set it back to only allow my local network ips in:
allowed_clients =

I may well have screwed up the configuration file, but can't get it working again.  The odd thing is that it even has a process id (see below).
Using the older config file results in the same behavior.

I run a restart of the daemon and it indicates that it wasn't running in the first place:
$sudo /etc/init.d/gnump3d restart
Restarting gnump3d: start-stop-daemon: warning: failed to kill 17689: No such process

I can confirm that it didn't start with this bit of bash (which returns no results):
$ps -A|grep gnump3d

If I run just a start, i get this output, but again gnump3d doesn't actually start:
$sudo /etc/init.d/gnump3d start
Starting gnump3d: gnump3d.

Any help would be greatly appreciated

reply via email to

[Prev in Thread] Current Thread [Next in Thread]