[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-bugs] Client 1.3.8 hangs trying to add Past History item

From: Karsten Hilbert
Subject: Re: [Gnumed-bugs] Client 1.3.8 hangs trying to add Past History item
Date: Mon, 12 Aug 2013 22:42:21 +0200
User-agent: Mutt/1.5.21 (2010-09-15)

On Sat, Aug 10, 2013 at 12:58:00AM +0000, Jim Busser wrote:

> I am not sure if the log is informative, of which I append the snippet from 
> after I had searched Spock and then tried to add an item.
> I notice that upon the dialog opening, there is a pink background colour to 
> the field
>       Condition
> however focus cannot be set within any of the fields, nor do any of the 
> buttons work, nor can the window be successfully closed to regain control at 
> the level of the main GNUmed window.
> By comparison, 1.3.7 does not exhibit this pink background, at least not 
> right away upon opening the edit area.

Strange. I have recently noticed this sudden behavioural
change with 1.4 and fixed it there. I can now confirm it on
1.3 as well.

GPG key ID E4071346 @
E167 67FD A291 2BEA 73BD  4537 78B9 A9F9 E407 1346

reply via email to

[Prev in Thread] Current Thread [Next in Thread]