[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-bugs] Allergies plugin breaks Workplace

From: Jim Busser
Subject: Re: [Gnumed-bugs] Allergies plugin breaks Workplace
Date: Sat, 11 Jul 2009 19:17:54 -0700

On 11-Jul-09, at 6:06 PM, James Busser wrote:

Hi, I added to my workplace list the Allergies plugin and, on trying to start the client, it cannot progress past loadin because of what shows in the terminal as:

./ line 30: 3251 Segmentation fault python wxpython/ --log-file=$LOG --conf-file=gm-from-cvs.conf -- override-schema-check --debug --local-import $@

Therefore wondering... if Allergies was deprecated, shall it be removed from the options if it will only break things? The problem now is that with this coded in the database, it requires a workaround to fix (login using other workplace as manageable thtough a config file, and then deselect in the GNUmed default workplace).<gm-from-cvs.log>

Actually I seem trapped *out* of my v11 database, since despite that I logged in (using my client 0.4.6) to v10, and noted several of the workplace names, and tried them each in


called from --conf-file=gnumed-from-cvs.conf

but even despite that I tried under [workplace]

        name = Librarian Release (0.2)

I could not get past the segmentation fault. Ideas?

Do we wish / need "GNUmed default" to be non-modifiable? Better yet, I am thinking... should the workplace be nested inside some deeper loop of code so that if there is a problem, users are not totally locked out of instantiating GNUmed and getting up the GUI where, if this were made possible, they could at least try and re-set some problematic plugin?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]