[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

centos gnue available in pip

From: Doug Epling
Subject: centos gnue available in pip
Date: Sun, 23 Feb 2014 13:16:13 -0500

Duh!  Sorry to bother.

On Sun, Feb 23, 2014 at 12:00 PM, <address@hidden> wrote:
Send gnue mailing list submissions to

To subscribe or unsubscribe via the World Wide Web, visit
or, via email, send a message with subject or body 'help' to

You can reach the person managing the list at

When replying, please edit your Subject line so it is more specific
than "Re: Contents of gnue digest..."

Today's Topics:

   1. what is going on? (Doug Epling)


Message: 1
Date: Sat, 22 Feb 2014 21:18:32 -0500
From: Doug Epling <address@hidden>
To: address@hidden
Subject: what is going on?
Content-Type: text/plain; charset="iso-8859-1"

Hi gnue --

I have become interested in this package, but there is very little current
information on it.  There does not seem to be a very active development
community.  I have tried to install using from the tar.gz, but I
am getting some syntax error.

You know, I think Richard Stallman is a developer deity and I worship his
genius.  And I don't want to be offensive to anyone who has worked hard on
those distro's carrying the GNU seal of approval.  However, (I might be
showing my naivete) when I say those distros might be kind of obscure.

I am sure as heck not going to use those GNUe executables.  And I have
never really cared for Debian/Ubuntu (whatever).  I learned in school on
Fedora.  I like CentOS.  It is rapidly becoming a very main stream
enterprise operating system.  Yet I can't get the, an outdated
delivery, to install the tar.gz, an incompatible format.  I need a CentOS
rpm that I can install in a virtualenv.

Now you all proclaim CentOS to be innocent yet ambiguous.  I think it
should be innocent until proven guilty.  It is developed in a very
disciplined and knowledgeable and active community.  Can we give CentOS a

In any case, I intend to attempt to debug that setup script.  I am getting
an 'incompatible format' error because of '\xc3' in line 32 of
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>


gnue mailing list

End of gnue Digest, Vol 69, Issue 1

Doug Epling
(859) 396-2894

reply via email to

[Prev in Thread] Current Thread [Next in Thread]