[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

what is going on?

From: Doug Epling
Subject: what is going on?
Date: Sat, 22 Feb 2014 21:18:32 -0500

Hi gnue --

I have become interested in this package, but there is very little current information on it.  There does not seem to be a very active development community.  I have tried to install using from the tar.gz, but I am getting some syntax error.

You know, I think Richard Stallman is a developer deity and I worship his genius.  And I don't want to be offensive to anyone who has worked hard on those distro's carrying the GNU seal of approval.  However, (I might be showing my naivete) when I say those distros might be kind of obscure.

I am sure as heck not going to use those GNUe executables.  And I have never really cared for Debian/Ubuntu (whatever).  I learned in school on Fedora.  I like CentOS.  It is rapidly becoming a very main stream enterprise operating system.  Yet I can't get the, an outdated delivery, to install the tar.gz, an incompatible format.  I need a CentOS rpm that I can install in a virtualenv.

Now you all proclaim CentOS to be innocent yet ambiguous.  I think it should be innocent until proven guilty.  It is developed in a very disciplined and knowledgeable and active community.  Can we give CentOS a break? 

In any case, I intend to attempt to debug that setup script.  I am getting an 'incompatible format' error because of '\xc3' in line 32 of setupext/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]