[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[GNUe] data display problem in gnue-form

From: Joshua Immanuel
Subject: [GNUe] data display problem in gnue-form
Date: Fri, 04 May 2007 14:51:06 +0530

This is my first post here in this mailing list. I tried installing the
"current release" version and when i tried out the examples given there
in the documentation
gnue-forms appserver://appserver/form/address_person
it gave out an error message saying _uiForm is not set, so after going
through the older posts of this mailing list i downloaded the "nightly
snapshot" release and installed them. After this the above problem was
The question here I am posting is that when I save records in the
address_person it gets stored in the corresponding table  but when i
reload the form it is not showing the previous entries in the table
inspite of the records still there in table. 
If I manually check the database in postgresql (psql gnue) the data is
there in the table but it is not displayed in the form.
Any help in this regard will be greatly appreciated. 
Thank you

Joshua Immanuel.

He who restrains his lips is wise.
Whoever loves instruction loves knowledge,
But he who hates correction is stupid.

Attachment: signature.asc
Description: This is a digitally signed message part

reply via email to

[Prev in Thread] Current Thread [Next in Thread]