[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gnuastro-devel] [bug #56299] cosmiccal fails at z=0

From: Mohammad Akhlaghi
Subject: [gnuastro-devel] [bug #56299] cosmiccal fails at z=0
Date: Fri, 10 May 2019 09:44:34 -0400 (EDT)
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

Update of bug #56299 (project gnuastro):

                  Status:                    None => Fixed                  
             Assigned to:                    None => makhlaghi              
             Open/Closed:                    Open => Closed                 


Follow-up Comment #1:

This was an interesting situation! I had never tried it with `-z0'! I was able
to reproduce the problem. 

The fix has been implemented and pushed
<> to the
main repository. 

To be even closer to zero, but not pass the 64bit floating point precision, I
set the internal value to 1e-14 ;-).

This fixed it on my system. When you get the chance, please try it out and
inform us if the problem remains.


Reply to this item at:


  Message sent via Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]