[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: papersize

From: David Petrou
Subject: Re: papersize
Date: Mon, 16 Apr 2001 18:00:48 -0400
User-agent: Mutt/1.2.5i

> > > On the same note, "-P" in 1.3.145 seems to behave differently than in
> > > 1.3.124.  For some reason, ly2dvi -P now is calling metafont to
> > > regenerate all the fonts on each invocation.  If I call dvips
> > > manually, the fonts aren't regenerated each time.  Bug?  Or
> > > misconfiguration on my part?
> > 
> > It doesn't happen here! Check in the log printouts at which
> > location the generated files are placed. It might give a clue.
> > ly2dvi does set some environment variables to be on the safe
> > side, but maybe it gives some undesired results for you.
> I just installed 1.3.148.uu1 and this problem went away for me.  I
> don't know if I did something wrong in 1.3.145, or what, but I
> installed both the same way.

Actually, I take that back.  It's still happening for me.  1.3.148.uu
tricked me, because it doesn't output as much action as 1.3.145.  But
when I ran ly2dvi with -V, I saw mktexpk get rerun each time.  mktexpk
is creating files in /var/tmp.  E.g.:

mktexpk: /var/tmp/@81240.1ly2dvi/feta16.600pk: successfully generated.

My lily is installed in

My env vars are:
setenv GS_LIB "/afs/"
setenv MFINPUTS 
setenv TFMFONTS 

Again, if I run dvips directly, the fonts aren't recreated:
tintagel 0/590 ~/fugue/2nd_fugue> dvips -t letter -o
This is dvips(k) 5.86 Copyright 1999 Radical Eye Software
' TeX output 2001.04.16:1652' ->
<><>. [1] [2] [3] [4] [5] 
tintagel 0/591 ~/fugue/2nd_fugue> 

> >    /Mats
> thanks,
> david


reply via email to

[Prev in Thread] Current Thread [Next in Thread]